qTest and eXplorer - Compatibility Matrix

qTest Premium

qTest Premium Session Manager Integrated eXplorer Comment
3.2.3 or previous versions Not supported 3.0.13.3  
4.0.10 1.0.0 4.0.5.1 or 3.0.13.3
  • eXplorer 3.x is capable to submit defects to qTest or other trackers and test cases to qTest
  • qTest 4.x no longer pushes test run to eXplorer 
4.0.10 Not installed 4.0.5.1 or 3.0.13.3
  • Session Manager features are not available if qTest Session is not installed.
  • You cannot execute Test Runs with mode Execute with a recorded session.
  • qTest 4.x no longer push test run to eXplorer

qTest Pro w/ eXplorer

qTest Pro w/ eXplorer Integrated eXplorer Comment
3.2.3 or previous versions 3.0.13.3  
4.0.10 4.0.5.1 or 3.0.13.3
  • eXplorer 3.x is capable to submit defects to qTest or other trackers and test cases to qTest
  • qTest 4.x no longer push test run to eXplorer

button-round-warning-icon.pngHINT: Follow the links below to download eXplorer: